Thursday, April 17, 2014 Register
 

Forum

BUNNY 911 - If your rabbit hasn't eaten or pooped in 12-24 hours, call a vet immediately!
Don't have a vet? Check out VET RESOURCES

 

The subject of intentional breeding or meat rabbits is prohibited. The answers provided on this board are for general guideline purposes only. The information is not intended to diagnose or treat your pet.  It is your responsibility to assess the information being given and seek professional advice/second opinion from your veterinarian and/or qualified behaviorist.

 

 

LEADERS:  Beka27   BinkyBunny   Elrohwen   KokaneeandKahlua   LittlePuffyTail  MoveDiagonally  RabbitPam   Sarita

 

You must login and be verified to post, reply, and view profiles
BINKYBUNNY FORUMS > TECHNICAL STUFF > Site updated - please report any new quirks here.
Last Post by BB at 5/29/2007 6:19 PM (6 Replies)
You are not authorized to post a reply or you have not verified your email address.
Printer Friendly
Sort:
Author Messages

User is Offline BB
San Francisco Area
Forum Leader
8643 posts Send Private Message
5/28/2007 12:18 PM

Everytime we update the site, there is always bound to be some strange quirks here and there that we need to work out.   For example, we now have the option to preview our posts prior to posting them, but every once in awhile I get a an error message when I do that. 

So if you find that an error happens, you can help us by noting a few things:

1. When it happened - time of day (include what time zone you're in)

2. Which forum

3. Which Post

4. What you were doing - Posting, replying, preview, edit, etc.


User is Offline Lucy
Chicago, IL
379 posts Send Private Message
5/28/2007 6:39 PM
Very nice updates Binky- I like the new interface- the seperations of colors are nice. Just letting you know that I still can't see the webcam (on a Mac). I've tried on firefox, safari, and internet explorer. And I do have window's media player. Just giving you the heads up.

User is Offline BB
San Francisco Area
Forum Leader
8643 posts Send Private Message
5/28/2007 7:21 PM

Thanks for giving me that info!  The webcam is actually different software that is separate from the site software but I was hoping that the site update would work through the webcam module kinks ,  BOO HOO!!     So now we are still waiting for an update for the webcam module, but we are hoping this week.   It still doesn't work at all with firefox even on a PC.

The site has been updated, but then there are modules that are separate - like the forum , the blog, chat, cam, store that have their own individual updates ON TOP of the site update....and....eh blech...like anyone would really care about the detailed mumbo jumbo.   I'll just say that now that the overall site was updated (behind the scenes performance stuff)  that we're still dredging through all the module updates. Forum was first (which we're still working on) , store is second, webcam is third, then gallery, then chat...so on and so on.

OH, hey, if you're still awake after reading this boring post, does Safari work okay with the forum? Or do you still have to use firefox?

 

 

 

 

 


User is Offline Lucy
Chicago, IL
379 posts Send Private Message
5/29/2007 5:45 AM
this is a test using the "quick reply" option on safari

User is Offline Lucy
Chicago, IL
379 posts Send Private Message
5/29/2007 5:47 AM
ok, so I tried to do the "add reply" in safari, and it still doesn't let me. It brings me back to the page with a little red astrick next to the body:*
Let me know if you need me to test out anything else- Firefox is running fine though

User is Offline ea hurse
108 posts Send Private Message
5/29/2007 8:45 AM
i just tried the 'add reply' and got the same thing as fujoe, also got it when trying to create a thread (i'm not getting the 'critical error' message any more though)

User is Offline BB
San Francisco Area
Forum Leader
8643 posts Send Private Message
5/29/2007 6:19 PM

Okay, now we think we've isolated the problem. The simple answer is...we're working on it. And I'll let you know when we think we've fixed it.

Just got an update from the company that supplies it the text box to us.  Their latest update is apparently still not compatible, and they know it's a big problem since everyone is complaining about it, so they are working on it.  I am guessing it'll be a month or so before they release a fix.

You are not authorized to post a reply or you have not verified your email address.
BINKYBUNNY FORUMS > TECHNICAL STUFF > Site updated - please report any new quirks here.

You agree to our Terms of Service and Privacy Policy by using this website.
Copyright 2006-2012 BinkyBunny.com - All Rights Reserved