Sunday, September 21, 2014 Register
 

Forum

BUNNY 911 - If your rabbit hasn't eaten or pooped in 12-24 hours, call a vet immediately!

Don't have a vet? Check out VET RESOURCES 

The subject of intentional breeding or meat rabbits is prohibited. The answers provided on this board are for general guideline purposes only. The information is not intended to diagnose or treat your pet.  It is your responsibility to assess the information being given and seek professional advice/second opinion from your veterinarian and/or qualified behaviorist.

 

LEADERS:  Beka27  BinkyBunny  KokaneeandKahlua LBJ10 LittlePuffyTail  LongEaredLions  MoveDiagonally  RabbitPam   Sarita

 

You must login and be verified to post, reply, and view profiles
Last Post by jerseygirl at 6/22/2011 9:55 PM (1 Replies)
You are not authorized to post a reply or you have not verified your email address.
Printer Friendly
Sort:
Author Messages Not Resolved

User is Offline SilverBlaze
31 posts Send Private Message
6/22/2011 7:03 PM

Hey guys. Okay, here's what I'm doing, step-by-step:

1) Going into my Profile page, click on 'Photos' tab.

2) I already created my album "Ollie Bun-bun", so I click the name of the album to access it. 0 Photos.

3) Click "Add Photos".

4) Click "Add Files".

5) Select the images I want out of the pop-up box that displays "My Photos" off my harddrive.

6) Click "Upload". The progress bar shows as complete, my screen goes frosty, and then it auto-directs me to the next page.

7) Which says: "You are almost finished. Your photos have been uploaded. Now you can add a caption for each picture and choose one picture as the cover for your album. Click the "Save Photos" button at the bottom to complete the processing of your photos." So I click "Save Photos".

8) The screen goes frosty, and then auto-directs me back to my Album home-page. Which still shows 0 pictures.

 

Any idea what I'm doing wrong? I've tried every size file I can think of.


User is Offline jerseygirl
Australia
14892 posts Send Private Message
6/22/2011 9:55 PM

It could be the albums are not working at the moment due to site updates. I'm not certain as I haven't tried recently.

One more thing you could try is at step #7 there is an option to the right of the photo thumbnail where you designate album it is to go in. Even if the correct album name shows in the box, re-select it. Give that a try. Otherwise it's probably the site updates unfortunately.

Whoever says "It's only a rabbit" has obviously never loved a rabbit.
You are not authorized to post a reply or you have not verified your email address.

Bunnies Do Binkies
You agree to our Terms of Service and Privacy Policy by using this website.
Copyright 2006-2012 BinkyBunny.com - All Rights Reserved