BINKYBUNNY FORUMS > TECHNICAL STUFF > Yep...The site was down earlier
Last Post by BB at 1/27/2010 8:14 PM (2 Replies)
|
Author Messages

User is Offline BB
San Francisco Area
Forum Leader
8645 posts Send Private Message
1/26/2010 1:03 PM

 It was us....not you.   Just one of those things that happens periodically when dealing with site traffic.

 

Forum Leaders - This message can be deleted  after January 27th.  (just in case I forget about it and you see it)


User is Offline jerseygirl
Australia
14418 posts Send Private Message
1/27/2010 6:51 PM
Jennifer, I had trouble today (Thursdayhere/early Wednesday evening your time I think). I could view the forums but each time I attempted to log on, I got the "server/error application" page. I could back page to what I'd already viewed but not go to anything else. Then later I'd be able to get into the site but this would happen again when I went to log on. Just now, when I was able to gain access again, it showed I was already logged on.

Would this have been site traffic again or something to do with my connection?

User is Offline BB
San Francisco Area
Forum Leader
8645 posts Send Private Message
1/27/2010 8:14 PM
yes, it happened again just this evening - it was us, not you.

IF this happens again, for anyone reading this, email me jennifer AT BB domain. I can fix it pretty quickly, but many times I may not know about it (as we don't get automatic notifs when the site goes down) and it can go on for hours when it only takes about 10 minutes to fix.




BINKYBUNNY FORUMS > TECHNICAL STUFF > Yep...The site was down earlier

---